Jump to content

CFM LEAP 1A Engine Mod 1.2.1

   (27 reviews)

10 Screenshots

About This File

I Present to you all the CFM LEAP 1A Engine for the FFA320, Toliss A319 and A321 

image.png.b8176d16208a968aca539f07071639cf.png

------------------------------------

Fully Animated Interior/Exterior Reverse's with Custom Particles in icing conditions and reverse thrust particle effects.

This has 2 types of quality texturing, it has a High Quality texture mode - 4K Textures, and a lower quality 2K Texture Mod.

Installation of this mode is not for the faint of heart'd, if you don't have much experience with mods, please be warned.

Read Manual for more information.

Paint Kit is available as a separate download, this is only a PS Users version, if there is a requirement for others I will see what I can do.

I will advise this engine is an approximate modelling/texturing of the LEAP Engines, I in no way advise this is a like for like model of the CFM LEAP 1A engine.

Enjoy and leave a comment.

------------------------------------

If you do feel the need to send any donations, it is not a requirement but its appreciated. PayPal Link here: PayPal Link

Quick Comment - IIf you are trying to do liveries make sure that you are placing the new engine texture in to the correct folder with in your livery, the directory of the livery has to match the directory of the default objects folder, if the LEAP Engines basic texture is in the objects/LEAP Engines folder in the default directory for the FFA320/Toliss319/321, you need to make sure its in there same folder name with in the livery/objects/ directory, otherwise it will not override.

This is a Visual Mod only, there is no change to performance in this mod, you will still get the same performance you would using the CFM/IAE Engines, If your using the Toliss with this mod, I would suggest making sure it is set to CFM not IAE so you will get the "N1" on the ECAM rather than the "EPR"

 

Previously Known Issues

1) N1 Windmilling might be little fast at times, I'm looking in to it see if anything can be done to limit that. ##FIXED in 1.1.2##

----

Video Preview;

 

 

 


What's New in Version 1.2.1   See changelog

Released

For those update to 1.2.1, Please override the Objects and Textures with in the LEAP Engine folder of the base objects folder. You will also need to update any liveries to include the Texture Updates)

Patch Notes; (Livery Kits have also been updated)

1) Minor fix to 1.2.0 for Toliss Birds Incorrect Datarefs used in Objects.

2) N1 Blade Transition to Fast N1 Animation has been modified to be more smooth and look better.

3) Updated PBRs to include some missing bump map information for the Pylons, this looks better now.

4) Added AO (Ambient Occlusion) Map to the textures to give the dark areas a better look, this makes the engine look a little better and more true to life;

image.png.897d16785630b9e3fd1d7ec0d2cfdd07.png

image.png.4b441ec4755d2c90d299fe905edacc3a.png

5.)  I have updated some textures on the Rear Exhaust to add some saturation to make it more oily and more true to the reference images I have been using;

unknown.png

  • Like 12
  • Thanks 6




User Feedback

Recommended Comments



Thanks for the great mod Carda! If you have time, would you please take a look at the texture on the outside Left pylon where it meets the wing? I'm installing the Toliss A319 files and seeing some doubling of textures there. Could totally be something I'm doing wrong...

Share this comment


Link to comment
Share on other sites

I followed the instructions but the right engine (on A321 Toliss) isn't showing correctly. The left engine is fine. Thanks for the mod.

X-Plane-Screenshot-2020-06-16-23-12-15-7

Share this comment


Link to comment
Share on other sites
11 minutes ago, Jaymzx said:

I followed the instructions but the right engine (on A321 Toliss) isn't showing correctly. The left engine is fine. Thanks for the mod.

X-Plane-Screenshot-2020-06-16-23-12-15-7

Looks like you have the objects in the incorrect order, the Engine Object has to be before the N1 object.

  • Like 2

Share this comment


Link to comment
Share on other sites
30 minutes ago, TangoDelta said:

Thanks for the great mod Carda! If you have time, would you please take a look at the texture on the outside Left pylon where it meets the wing? I'm installing the Toliss A319 files and seeing some doubling of textures there. Could totally be something I'm doing wrong...

Can you post an image?

Share this comment


Link to comment
Share on other sites

Yes, sorry about that. There's a sliver of gold on just the left side engine where it meets the wing. The right side does not have it.

Thanks for your time.

a319 - 2020-06-16 14.31.47.png

Share this comment


Link to comment
Share on other sites
14 minutes ago, TangoDelta said:

Yes, sorry about that. There's a sliver of gold on just the left side engine where it meets the wing. The right side does not have it.

Thanks for your time.

a319 - 2020-06-16 14.31.47.png

Good Spot I know what that is, I'll fix it in a few. ##FIXED##

Edited by cardajowol

Share this comment


Link to comment
Share on other sites
11 minutes ago, cardajowol said:

Looks like you have the objects in the incorrect order, the Engine Object has to be before the N1 object.

Solved, thank you! Great work. 

  • Like 1

Share this comment


Link to comment
Share on other sites
40 minutes ago, cardajowol said:

Good Spot I know what that is, I'll fix it in a few. ##FIXED##

THANK YOU SO MUCH!

  • Like 1

Share this comment


Link to comment
Share on other sites
8 hours ago, scyth said:

How do i install the engine paints in liveries?

Place the LEAP Engines folder and the engine texture with in that folder in to the objects folder of the livery you wish to have that engine texture on.

Share this comment


Link to comment
Share on other sites

Wow thanks for the MOD carda! I am not a plane maker expert so if someone could make some liveries please? That would be massiveley appreciated! Carda again thank you for the mod and the hard work!

  • Like 1

Share this comment


Link to comment
Share on other sites

Thank!

Is it possible to change other parameters? For example, fuel consumption.

Share this comment


Link to comment
Share on other sites
Where can I find livery for 321 as on your preview? Thanks for the great mod!
Edited by YourBunnyWrote

Share this comment


Link to comment
Share on other sites

I think I have done something wrong during the install, I have a smaller set of blades or shadow of blades, in the engine cowling slightly below the main blades?  I cant work out how to upload photos; a picture paints a thousand words?

Share this comment


Link to comment
Share on other sites
1 hour ago, dangerousdave101 said:

I think I have done something wrong during the install, I have a smaller set of blades or shadow of blades, in the engine cowling slightly below the main blades?  I cant work out how to upload photos; a picture paints a thousand words?

Ya would need a picture to really understand what you are seeing.

Share this comment


Link to comment
Share on other sites
1 minute ago, harry1412 said:

where would i find the paintkit? thanks for the great work!

 

Click the download button its one of the 4 download files.

Share this comment


Link to comment
Share on other sites
4 minutes ago, cardajowol said:

Click the download button its one of the 4 download files.

sillly me thanks alot

Share this comment


Link to comment
Share on other sites

Great mod, thank you very much!

The windmilling effect seems a little strong even with a little wind, any plans to fix this?

Share this comment


Link to comment
Share on other sites
42 minutes ago, thokle said:

Great mod, thank you very much!

The windmilling effect seems a little strong even with a little wind, any plans to fix this?

Its been queried, but I'm not sure if there is a way to fix that, I'm looking though.

  • Thanks 2

Share this comment


Link to comment
Share on other sites

I have the mod installed and the engines are great! However I am unable to click anything in the cockpit, and all the panels are off when engines are running? Is this a common problem with a fix?

Share this comment


Link to comment
Share on other sites
On 6/17/2020 at 5:15 AM, Jaymzx said:

I followed the instructions but the right engine (on A321 Toliss) isn't showing correctly. The left engine is fine. Thanks for the mod.

X-Plane-Screenshot-2020-06-16-23-12-15-7

Me too i also have this problem but it is very great other than that 🙂 OK Sorry I saw it 🙂

Edited by chensich

Share this comment


Link to comment
Share on other sites
7 hours ago, Joelymo5974 said:

I have the mod installed and the engines are great! However I am unable to click anything in the cockpit, and all the panels are off when engines are running? Is this a common problem with a fix?

Are you sure the plane to powered up? APU/GPU? If the buttons are green, then you've done something you probably shouldn't of on the install, redo the install follow the instructions carefully.

Share this comment


Link to comment
Share on other sites
22 hours ago, cardajowol said:

Are you sure the plane to powered up? APU/GPU? If the buttons are green, then you've done something you probably shouldn't of on the install, redo the install follow the instructions carefully.

It did yes, I managed to fix it, just needed to delete the Toliss copy and then restart it all 🙂

 

  • Like 1

Share this comment


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

Please read the Terms of Use