Jump to content

WT Air Service

Economy class
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About WT Air Service

  1. Unlatching the cover doesn't work for me in the Ovation II, no matter how I click and zoom and change the perspective in the 3d view. I believe from acoustic feedback and a change of the mouse cursor that the click region is there (there is a difference in sound whether I try to flip the switch or try to unlatch the cover), but clicking in the right region doesn't do anything. Unlatching the High Boost Pumps works fine in the other two planes. (Tested in 11.31 and 11.31rc1 on Steam)
  2. You were right! Removing the calibration and joystick settings files and re-assigning them fixed the toe brakes. It works now. I love those planes! Only one small issue: In the M20R Ovation II, the high boost pump is always switched on and the little safety lever cannot be switched away to switch it off. That's odd because it works fine in the other planes.
  3. I've tested with XP 11.31 and it's the same problem. I'm sure this must be something wrong with my configuration. I'm using Saitek Pro Rudder pedals that work in all other planes and a Saitek Yoke. Axes are assigned correctly, no other devices assign the same axes. The steering shows some visual feedback and works. Toe brakes do not give any visual feedback and don't brake. All systems are operational, both in X-Plane and in M20 Failure menus. This is the only thing that isn't working, so I'd very much appreciate any help. I'm uploading the log. Log.txt
  4. Ah, I've found the custom menu. Both gear brakes are fully operational and there are no other system failures. Brakes still don't work so I suspect it's an X-Plane 11.32rc1 thing or I've missed something else.
  5. What is the AFM maintenance menu? In the airplane plugin I cannot find such a menu. If I look in X-Plane's "Edit Failures" all systems are operations. Brakes say "always working". However, the toe brakes do nothing. There are some other things I can't explain but maybe because I'm not sufficiently familiar with the plane. In the M20R Ovation II the indicator panel always says "Boost Pump" even if I switch off the boost pump. "High boost" is always on and it cannot be switched off. That's intended, right? I hope there is a way to get the brakes working.
  6. Hi! I bought the m20 collection yesterday and made two tests flights. I love the planes! I have Saitek rudder pedals that work in X-Plane and with other planes, axes are assigned to yaw and toe brakes left and right and X-Plane shows they work. Steering works left and right but toe brakes seem to have no effect. Stupid question: Do these planes have no brakes except for the parking brake? Is this a bug? I'm using X-Plane 11.32rc1, latest version of m20 downloaded yesterday.
×
×
  • Create New...

Important Information

Please read the Terms of Use