Jump to content

505Assassin

Economy class
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 505Assassin

  1. You will need to change Blender to use Imperial/Metric units, then there is a way to also show the measurements while working with the model. I dont remember where the setting is right now (2am), but here are a few tutorials to point you in the right direction. Also, use v2.79 as Xplane2Blender is not supported in Blender 2.8 https://docs.blender.org/manual/en/latest/interface/ruler_protractor.html https://www.katsbits.com/tutorials/blender/metric-imperial-units.php https://blender.community/c/today/6jbbbc/
×
×
  • Create New...

Important Information

Please read the Terms of Use