Jump to content

Recommended Posts

2 hours ago, Machado said:

Windows 10 - Latest stable X-Plane 11.32

Route SBSP-SBRJ: SBSP/35L PUKRA1G DORLU UZ37 VUREP UGRA2A RNAV (RNP) W RWY 02R

Problem: Crash at TOD - always the same spot, 1 or 2 miles from the TOD.

Same problem with me, tried to make a flight from SBGR to SBRJ and about 1 or 2 miles from TOD my x-plane freezes and crash

Edited by Vectao
  • Like 2
Link to post
Share on other sites
  • Replies 87
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I get the default knobs on the pfd with speed ref in auto with VREF for landing, I also get them across the top when CMD changes to CWS

Setting up the plane does not work at all. The FMC is all sorts of broken, but basically I cannot manage to enter a route and then execute it. The SID logic is also incorrect as I can deselect the run

The X-Plane freezes when you select "DES_NOW"

Posted Images

- nose taxi light out of place
- no rudder deflection when pedals are used
- HDG mode in autopilot has 5° deflection to the right (f.e.: HDG 285 selected, aircraft flying HDG 290)
- VNAV path in ND shows "9999" when aircraft is above or below, numbers should fluctuate until "400"
- The PFD sometimes shows "TFC" knob

- X Plane crashed when I tried to select the arrival in the FMC

 

Edited by Kevin
To include aditional data.
Link to post
Share on other sites

Hello, did a few flights with the 737-700 and i loved it, KSFO-KSBA then ELLX-LMML. Everything was ok, then CptCanada and his good friend Smitty told me in VC that their sim crashes with the 737-700 when they hit t/d on the mark. CptCanada did a couple more flights around the greece area and his sim crashed at the exact same time (when he had hit t/d). Then me and Smitty decided to do LMML-LGKR (greece area) and our sims crashed too, we are thinking it might be because of the region we were flying into but not 100% sure. Here is my log.txt file: 

 

Log.txt file: 

 

https://cdn.discordapp.com/attachments/567093361371250700/572118119494057999/Log.txt

Link to post
Share on other sites
2 hours ago, ves said:

Hello, did a few flights with the 737-700 and i loved it, KSFO-KSBA then ELLX-LMML. Everything was ok, then CptCanada and his good friend Smitty told me in VC that their sim crashes with the 737-700 when they hit t/d on the mark. CptCanada did a couple more flights around the greece area and his sim crashed at the exact same time (when he had hit t/d). Then me and Smitty decided to do LMML-LGKR (greece area) and our sims crashed too, we are thinking it might be because of the region we were flying into but not 100% sure. Here is my log.txt file: 

 

Log.txt file: 

 

https://cdn.discordapp.com/attachments/567093361371250700/572118119494057999/Log.txt

Same issue, did EGFF-EHAM no issues, several hours later did EHAM-EGFF and it crashed on me

Link to post
Share on other sites

I have figured out a throttle issue solution that worked for me. I found the plugin on the 700 seems to lead as a the culprit as did the 800. I applied the B737x3_33H, only replaced 700 "plugin" with the 800 "plugin". after all the same systems across the Ultimate 737's. Those of you with the above errors it may apply but the full list of fixes seems is not fully listed on the change log on Xplane.org.

Link to post
Share on other sites

Installed the 737-700U and loaded up to find that nothing in the VC moves and the MCDU/ HUD screens are already on and displaying multiple data.

The outside works absolutely fine.  Its the kind of scenario you'd find yourself in if you hadn't activated an aircraft.

Has anyone else encountered this?  Am I missing something?

 

For the avoidance of doubt, I have never used a Zibo mod, so nothing in that department to potentially interfere with the systems.

Link to post
Share on other sites

I'm getting apparently random CTDs. I just tried my first flight with this plane twice (CYUL-CYVR), and I got a CTD each time, once about an hour into the flight and another time about 3 hours in. The log.txt revealed nothing, just normal scenery loading messages then 'this application has crashed'. Is there any system log or anything I can access next time to find out the root cause of these crashes? 

Link to post
Share on other sites

Loading the aircraft seems to take longer than its sister aircraft's and the throttle has no response physically from engines when throttle moved forward, throttle moves forward but no power from engines.

Flaps are set, and Take off Config warning goes off instead of engine throttle

 

Edited by Patcat100
rechecked warning
Link to post
Share on other sites

ORBI - OJAI

rnw15L LAGLO G202 RAPLU R652 GIBUX L200 DAXEN A412 LUDAN LUDA6A rnw26R

Starting the descent 180 miles to the airport. Freeze simulator on the PASIP point, 175 miles to the airport and the 35000 train. The cursor is spinning, but the picture is frozen. The buttons are not responsive. Only closing the simulator helps.

He made two flights to 737-700U. In both cases, the simulator hangs in one place.

The route flew by 737-800 Zibo 3.34rc1.33 - no problems from takeoff to landing.

XP 11.32, WIN10 x64

 

Link to post
Share on other sites

Good afternoon

i just want to report something important. I fly generaly in germany an around. something attracted my attention on the way to Salzburg airport (LOWS) on the B738, B739 and B737 700 that airport is not displayed although the sid is available and actived. it does mean that the plane in the vacinity of the airport starts  flying in holding by itself, because the airport is missing. I provide some pictures for a better undersatndig.

 

i just want to thank ZIBO and Audiobird anyways for the great work they did until now. eccept those issues the plane is confortably flyable

Capture 2.PNG

Capture.PNG

Capture3.PNG

Edited by Wakandacitizen
Link to post
Share on other sites

Hi,

i use the newest version 28/04.

I found a "free floating" hole in the liverys. Sorry , i dont know how to describe it better. Hopefully you will get through the pictures....
When you move the position around the plane then you will see that the hole is hovering... sounds strange but when you see it you will understand 😂
cheers

aa39ej2d0k_LI.jpg

aatgtgvt_LI.jpg

Edited by docpan
  • Thanks 1
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

Please read the Terms of Use