Jump to content

Recommended Posts

I have a cockpitsforyou throttle quadrant. I am having an issue with the flaps and spoilers on the new -700. When I move the spoiler handle the virtual cockpit handle does not move. When you look at it from the outside view the spoilers start to extend and then go back closed. When I move my flap handle the virtual cockpit handle does not move.  I get the flap in transit  light for a second like they want to move but do not move. It is almost like the virtual cockpit handles not moving are the issue.  I had the same problem with the Zibo 800 3.33 that was fixed on 3.34 if that is any help. 

Other than that loving the release of the airplane!

Share this post


Link to post
Share on other sites

I'm curious the -700 seems to have 26k rated engines, I know this is an option but I believe most -700s are not capable, I've been using derates accordingly but is the cruise thrust based on 26k or not?

Share this post


Link to post
Share on other sites
On 5/2/2019 at 8:01 AM, 737man said:

I'm curious the -700 seems to have 26k rated engines, I know this is an option but I believe most -700s are not capable, I've been using derates accordingly but is the cruise thrust based on 26k or not?

I noticed this as well... In N1 Limit it shows 26K/24K/22K, but then in takeoff, it showed 20K.

Share this post


Link to post
Share on other sites

Having an "unable cruise alt" error whenever I choose FL410, this is with only 5000lbs of payload. I have tried different cost indexes and it still wont take that altitude.

Share this post


Link to post
Share on other sites

Not getting a turn indicator on the ND when banking. On the zibo, and in real life the turn indicator would curve off the course line and indicate where the aircraft was turning, no such feature appears to be working on the -700. I have tried multiple fresh installs, and nothing seems to be solving the problem. All else going very well with the aircraft!

Share this post


Link to post
Share on other sites

Hey guys! I can't taxi with 737 700U, by audiobird.
Even if I pull 100% of thrust, It don't go ahead. I putted the plane on the runway and putted 100% and for this time It just worked, but exploded the tires.
Maybe my airplane is underground? Had some fix to this?

Share this post


Link to post
Share on other sites

As you can see in the following video the wipers with rain animation are not accurate and the rain textures from the tires are too far away

 

Thanks for the wonderful airliner 😃

Share this post


Link to post
Share on other sites

I have noticed that the Taxi light is actually positioned way below the nose wheel. The light doesn't work on the ground because the light is below the ground. This can be seen when off the ground with the landing gear down and the taxi light ON. The light effect can be seen from the front of the plane.

Share this post


Link to post
Share on other sites

T/R deploy in flight.

Unfortunatelly, i deploy  my thrust reversers in flight and they opened! This should not happened, only if there was a malfunction on sync locks or other safety locks on the sleeves.

 

Other thing is that the nav lights and strobe lights are too dimm. The real airplane has 2 halogen lamps with 100w each... they should be brighter and intense. Can both issues be fixed?

Share this post


Link to post
Share on other sites
On 5/4/2019 at 8:11 PM, sho69607 said:

Having an "unable cruise alt" error whenever I choose FL410, this is with only 5000lbs of payload. I have tried different cost indexes and it still wont take that altitude.

Well... maybe is related to the flight distance... if its too short, the flight should be care out in lower levels...

Share this post


Link to post
Share on other sites
5 hours ago, SadneZ said:

Well... maybe is related to the flight distance... if its too short, the flight should be care out in lower levels...

It is doing it with flights of all different lengths. The one in question was 1400nm.

Share this post


Link to post
Share on other sites

The maximum service ceiling of the 737-700 is 41,000ft and that is empty.  If you load her up with fuel and passengers, and given typical atmospheric conditions, you will rarely be able to take her up that high.  I have never seen or been on a 737 that's flown higher than 36,000ft (and I have been flying for 40 years, and I pull 225,000 per year on American Airlines).  Try a lower altitude and see what it takes.

Dennis

 

Share this post


Link to post
Share on other sites

Your 747,747,737 miles on a 737 as a passenger doesnt translate to any understanding of the aircraft, that's like bragging about having a million cups of coffee from Starbucks, you still don't know how to make coffee. The 737-700 is more than capable of flying at 41,000 quite often, yes if it is fully loaded it will not be able to, that is basic flight plan calculations and the FMC CRZ page will reaffirm that. I will add with all these others being jumped on that the -700 will not allow you to cruise at 41,000 when the CRZ MAX and OPT altitude are both 41,000 it's a bug, plain and simple...

Share this post


Link to post
Share on other sites

Hello - before I report let commend you on a job well done with this project.   Now, my issues is when I am at the top of the decent and set up my vnav speed to 280 on the decent.  The aircraft does not keep the 280 speed during the decent.   Not sure if this is only isolated to me but  737-900u does not behave on that manner, nor the 737-800 zibo.   A little bit more info Route KFLL THNDR4 THNDR LBV DEAKK5 KTPA  on the arrival DEAKK 250/11000 decending from 22000 at the top of decent the plane catches the vnav glide path but the initial speed as set in the FMC DES profile overspeeds.  To prevent the airplane to overspeed further I have to use the speed break all of way down to the decent.   Is there something that I am doing wrong or this is a bug.  Again as I mentioned it the other mods do not behave this way.    I really love this plane and feedback is greatly appreciated.  

Edited by mannyjb732

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

Please read the Terms of Use