Jump to content

Recommended Posts

  • 1 month later...
  • Replies 83
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I get the default knobs on the pfd with speed ref in auto with VREF for landing, I also get them across the top when CMD changes to CWS

Setting up the plane does not work at all. The FMC is all sorts of broken, but basically I cannot manage to enter a route and then execute it. The SID logic is also incorrect as I can deselect the run

The X-Plane freezes when you select "DES_NOW"

Posted Images

Several times, during cruise, the autopilot has killed me. It starts a climb that goes past 70 degrees nose up, and the aircraft becomes unrecoverable.  Shutting off the A/P doesn't help.  I was watching a streamer yesterday, and the same thing happened to him.  I've stopped flying it for now because of this. 

Tim

Edited by Tim13
Link to post
Share on other sites
  • 2 weeks later...

I've found two small issues:

Firstly, when the gear is down and the taxi light is on, an additional light appears below the aircraft:Inkedb737_4k_-_2019-10-29_22.50.46_LI.jp

 

Secondly, there's some sort of texture problem where some blue patches appear outside of the aircraft when using the internal camera (I noticed this when setting my 'tailcam' view):b737_4k_-_2019-10-29_22.51.45.png

Edited by personmajig
Link to post
Share on other sites
  • 1 month later...
  • 1 month later...
On 10/29/2019 at 7:13 PM, personmajig said:

I've found two small issues:

Firstly, when the gear is down and the taxi light is on, an additional light appears below the aircraft:Inkedb737_4k_-_2019-10-29_22.50.46_LI.jp

 

Secondly, there's some sort of texture problem where some blue patches appear outside of the aircraft when using the internal camera (I noticed this when setting my 'tailcam' view):b737_4k_-_2019-10-29_22.51.45.png

First thing happens to me as well

Link to post
Share on other sites
  • 5 months later...

Using a honeycomb alpha, the pitch trim wheel doesn't turn, and sounds don't, uh, sound, when you actuate pitch trim with the honeycomb trim switches set to the x plane A/B settings, but if you just have one side mapped to pitch trim up + down and the other side set to do nothing, it works.

Link to post
Share on other sites
  • 1 month later...

Ive noticed more crashes the more mods you add. Usually in the livery additions. For all having trouble with issues in your zibomod, try installing the base updated file without additional mods and liveries. It may point you in the direction of the issues youre having.

Edited by mmeares
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

Please read the Terms of Use