Jump to content
Sign in to follow this  

[Solved] Flight factor error message, CTD

Recommended Posts

I just used the aircraft two days ago and it was fine. Today I installed xEnviro and it stopped working. Every other aircraft works except this. I installed the newest update afterwards with the x-updater for a320 and the same error persists. I disabled xEnviro and the same error showed up. I have no clue and I believe it is not a common issue.



Edited by qwqaholic

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...

Important Information

Please read the Terms of Use