Jump to content

Error installing SAM Base Plugin


Recommended Posts

Hi, I've posted this over on the Aerosoft SAM forum also as I'm not sure which one I should post it on.

Recently I saw there was a new SAM in SAM suite. It installed version 2.0.6. When I started up X-Plane 11.41 it was crashing before the aircraft was finished loading. From the error log, it looked like it was crashing because of sam.xpl. This is the message I was getting : Crash probably caused by "E:\Games\X-Plane 11\Resources\plugins\SAM\win_x64\SAM.xpl

I also noticed that this crash was only happening at airports that SAM was setup at.  If I got to an airport with no SAM XP loaded fine.

So I checked SAM2 Suite again and saw that the latest version was 2.0.5 and not 2.0.6. I completely removed SAM Suite using the uninstaller and removed the SAM directory in my XP plugins folder. When I try to reinstall SAM it keeps telling me there was an error installing SAM Base Plugin. I have tried installing it multiple times already and still the same problem. Sometimes it will fail at 11%, sometimes 9%. It varies.

I should also mention that I have paid for WorldJetways, so at the moment I can't use it because I can't install the SAM base pack.

Alex

Edited by asandor
Link to post
Share on other sites

I finally got SAM to install and created a symlink for it in my Custom Scenery folder and started XP so the scenery_packs.ini shows it, but now I am getting a dependency error when trying to install WorldJetways.

I installed  the base pack for SAM, Seasons and GlobalTrees.

The error says: One or more Dependencies for this package are not available to install.

Link to post
Share on other sites

I had a problem with previous versions where if I used the auto add the libraries turned on and SAM added the direct path to the plugins directories to the scenery_packs.ini file, WED did not see SAM when I was adding SAM gates to airports. So I turned off the auto add feature and set it to manual, then just symlinked it from the plugins directory.

Link to post
Share on other sites

Noticed a strange issue with 2.0.6 and Rotate's MD-80. With 2.0.6 installed, trying to utilise the MD-80 GPU by closing the external power switches failed. It initially energises the electrical systems and then trips immediately, so some kind of conflcit seems to exist (notice the changelog talks about Jetway External Power option added), not sure if it is a SAM or MD-80 issue. Reverting back to 2.0.5 sorted out the GPU issue.

 

Further update: It looks like this issue with ground power is affecting other planes such as Zibo and default 737 with SAM 2.0.6. Is there a way to turn off the jetway external power as a default?

Edited by Jason B
Link to post
Share on other sites
  • 8 months later...
  • 1 month later...
  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

Please read the Terms of Use