Jump to content

Criteria for jetway attachment


Recommended Posts

I have a question about World Jetways (I run a licensed copy): I've just replaced a load of 'autogate' jetways at an airport with the new XPlane jetway facades (using the 'tunnel parked' sections from the terminal toolkit) using WED. The resulting jetways are right next to the aircraft parking 'ramp start' locations but I only ever get the grey jetway icon and not the blue icon.  I know this means 'out of range', but what are the rule about this range? The jetway cabins look exactly the same distance away as they do on other airports which work OK.  I've even tried manually sliding the aircraft around (I'm using the B738) in the XP map but I can't find a spot where the jetway icon goes blue.  

Link to post
Share on other sites

Yes, I deleted the Autogate jetways and placed new default jetway facades from the laminar library (using the 'tunnel parked' wall segment before the cabin).  I'm finding some will work (blue icon) and others will show as 'out of range' (grey icon) if I move my aircraft from one 'start location' to another. In all cases the jetways are a similar distance and angle from the 'start location' where the aircraft is parked...but only about 20% of them work (even if I slide the aircraft around manually I can't find a spot where the icons turn blue).  Must be to do with angles, but I don't know enough about how they work to figure it out.

Link to post
Share on other sites

Thanks Marten, but as I wanted to add FMT docking guidance to many of the gates and therefore needed to use the authoring tool I have now replaced all that airport's jetways with SAM library objects and set them all up in the authoring tool. It takes longer, but at least it works consistently!

  • Thanks 1
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

Please read the Terms of Use