Jump to content
YYZ342

Parking Break

Recommended Posts

737-900 1810 does not load with parking break set. This causes jetway to pull away the moment plane loads. Anyway to fix this? Tried save situation in XP11; tried save config in the tablet/aircraft config - set the brakes manually and save - both options not working. Thnx.

Share this post


Link to post
Share on other sites

I have a similar problem but the parking brake is set on and won't release. I tried keyboard binding to "v" key to toggle on/off parking brake. The light toggles but the brake is still on when light is off. I tried removing the keyboard binding and assigned a button on my joystick (logitech extreme 3d pro), that did not work either. The light toggles same as with keyboard. The brake was working but after betterpushback had pushed the 737-900u back and I released brake, the pushback would not disconnect, I had to disable it from the plugins menu. After that I was able to initially move but then the AC hand brake would not turn on. I set the keyboard "v" key from "brakes max effort" to "laminar push_button", "Parking brake on/off". That allowed the brake to turn on but now it won't turn off.

Share this post


Link to post
Share on other sites

Hi!

Can you please try the same without running ANY 3rd party plugins in your xplane and send us the log.txt so we can isolate if its a zibo problem and if it is - what might cause it. Thanks in advance ;)

Share this post


Link to post
Share on other sites
8 hours ago, audiobirdxp said:

Hi!

Can you please try the same without running ANY 3rd party plugins in your xplane and send us the log.txt so we can isolate if its a zibo problem and if it is - what might cause it. Thanks in advance 😉

I should add more to what I said in my comment before. After the trouble turning off the handbrake, I reassigned the key binding back to original. Max effort "v" key. and Brakes regular effort "b" key. So the steps I went through with this problem were:

1. When notified by BetterPushback to turn brake on (with keybinding Max effort "v" key. The pusback would not release and received no audible notification from it that it would.

2. I had to disable BetterPushback to make it disappear. I was then able to taxi but now the brake would not turn on.

3. After reassigning key binding laminar "v" key to toggle on/off parking brake. With brake on it would now not toggle off.

4. I put the "v" key from"laminar "Parking brake on/off" to "v" key "Maximum effort and to "b" key "Toggle Brakes regular effort  that allowed the brakes to function normally again.

So in conclusion it looks like the problem started because of better pushback. I have done a flight with 737-900U version 1901, before without BetterPushback enabled, just using X-Plane 11 default Pushback and had no problems withe brakes. I think it is a problem though with BetterPushback or how Zibo Mod uses BetterPushback. There is no problem using BetterPushback when I use FF 777 AC. Should I still try without any 3rd party Plugins?

Share this post


Link to post
Share on other sites

I have not been able to reproduce the stuck parking brake problem again. I thought it was reproducible because it happened 3 times in a row at 3 different airports.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Current Donation Goals

  • Threshold News

  • Threshold articles

  • Threshold clubs

  • Top Downloads

    1. By audiobirdxp
         1,285   71
    2. By Captain Kitten
         387   12
    3. By Xephyr
         47   5
    1. By audiobirdxp
         4,535   71
    2. By Captain Kitten
         1,612   12
    3. By Xephyr
         236   5
    1. By audiobirdxp
         29,358   71
    2. By Captain Kitten
         11,908   12
    1. By audiobirdxp
         29,358   71
    2. By Captain Kitten
         11,908   12
×
×
  • Create New...

Important Information

Please read the Terms of Use