Jump to content

Help Needed! Ortho tile and Runway does not match.


Recommended Posts

Good day everybody. I'm a relatively new ortho4xp user. I have downloaded a few tiles in the past and they worked fine. Today I downloaded new tiles for an airport in my town, however the ortho images and the runway is off.( Image sample attached below for reference) A small part of the town also has the same problem: doesn't match the ortho really well. I have done a simple google search but I don't see a solution to my problem, I hope some of you all could help me with this. 

Ortho Source: Google
Zoom Level: 17 (Custom Zoom Levels 18, 19 around the airport)
+30 -097 Tile
Airport: Navasota Muni (60R) 

I'm also using Ortho4XP with Alpilotx's HD Mesh V4

(In case you're wondering if I have followed correct procedures. Yes I did, I followed step by step with this video.)



Cheers 

orthoproblem.JPG

Edited by qwqaholic
Link to post
Share on other sites
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

Please read the Terms of Use