Jump to content
Jockeyboy2_0

White Screen OVIII

Recommended Posts

I have seen the last couple of times I have gone into the OVIII  that when I apply power the Center MFD Powers Up no problem but the Pilots Powers Up with the Init Screen then When it is Suppposed to turn to the flight instruments It goes White instead.  A quick Reload of the aircraft fixes it though Just annoying 

 

Cheers

Lee

Share this post


Link to post
Share on other sites
56 minutes ago, Jockeyboy2_0 said:

I have seen the last couple of times I have gone into the OVIII  that when I apply power the Center MFD Powers Up no problem but the Pilots Powers Up with the Init Screen then When it is Suppposed to turn to the flight instruments It goes White instead.  A quick Reload of the aircraft fixes it though Just annoying 

 

Cheers

Lee

Interesting, I think that this would only happen if the PFD is turned off in X-Plane’s view. Do you have any hardware switches or plugins that command the avionics switch on or off?

 

Can you also upload your log.txt from when this happens? 

 

Thanks!

Share this post


Link to post
Share on other sites

Sorry Coop  I think I found the problem ,   
X-plane for some mad reason has decided to switch itself to Engines Running start , But when it loads in the AFM wants to be in its last configured state (As it should be)   And you are correct I have A whole  Lot of Hardware switches I use and of course these are turned off.   Showing the white screen because of the difference in the Hardware to the software.  Apologies Should have payed more attention.

Cheers

Share this post


Link to post
Share on other sites
11 hours ago, Jockeyboy2_0 said:

Sorry Coop  I think I found the problem ,   
X-plane for some mad reason has decided to switch itself to Engines Running start , But when it loads in the AFM wants to be in its last configured state (As it should be)   And you are correct I have A whole  Lot of Hardware switches I use and of course these are turned off.   Showing the white screen because of the difference in the Hardware to the software.  Apologies Should have payed more attention.

Cheers

No worries. Let me know if you run into any other issues.

Share this post


Link to post
Share on other sites

×

Important Information

Please read the Terms of Use