Jump to content
xavergerd

JETWAY Animation not starting

Recommended Posts

Hello! I am trying to use SAM with some freeeware sceneries and currently implementing it into LOWW. (for personal use - I am not the author)

I have placed the Jetway and cocking system with WED like shown in the tutorial. Also have I activated the scenery for SAM inside the Authoring tool.  I followed all the steps to setup the Jetway and Docking system. All sliders work; I can set limits and initial positions. The DGS works when taxiing into the stand. However the most important feature doesn't work - the jetway movement.

Beacon light is OFF, no fuel flow. Aircraft is within limits and the "temparary disable automatic movement" Box is unchecked. However the Jetway simply does not extend to the door. I also cannot do it manually by unchecking the "automatically connect jetway" in the interface menu and pressing the "Connect Stand01" button as it is shown, but not available. 

I have reloaded both Sim and Scenery and tried SAM at supported airports. The plugin is working fine at AS LSZH for example. 

I really have no idea why it isnt working for me. Is anybody able to help me with my problem?

Share this post


Link to post
Share on other sites

I bet it's because your are to far away from the jetway (out of limits). Use "force connect" in the Arrangement tab and read out the values of each slider. Check them against the ones in the installation tab. You can increase the limit for each jetway however that might give you an odd appearance of the jetway object as the limits are set to maximum of what the object can handle by default.

Share this post


Link to post
Share on other sites
20 minutes ago, Marten@Stairport said:

I bet it's because your are to far away from the jetway (out of limits). Use "force connect" in the Arrangement tab and read out the values of each slider. Check them against the ones in the installation tab. You can increase the limit for each jetway however that might give you an odd appearance of the jetway object as the limits are set to maximum of what the object can handle by default.

hello, i have the same issue i have set the parameters installation but it doesn't move 

Share this post


Link to post
Share on other sites

Same issue however, I can connect manually but it doesn't connect automatically. I'm using an airbus (FFa320) and I heard somewhere that there was a problem with airbus aircraft not connecting. Don't know if that's my issue. 

Share this post


Link to post
Share on other sites

The FFA320 uses custom data refs for the beacon, so SAM can’t see it turn off and connect automatically.
If you disable automatic connect in the SAM you can click the button and the gate will connect to the FFA320 perfectly well.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

im using the zibo 737 is not working even auto and manual 

1 hour ago, Evan Purcell said:

The FFA320 uses custom data refs for the beacon, so SAM can’t see it turn off and connect automatically.
If you disable automatic connect in the SAM you can click the button and the gate will connect to the FFA320 perfectly well.


Sent from my iPhone using Tapatalk

 

Share this post


Link to post
Share on other sites

This happened to me when the Min and Max limits of the jetway was not corresponding to the door height of the aircraft. After correcting it, the second Jetway connected to the LF2 gate of B744 (default) along with the first one.

Share this post


Link to post
Share on other sites
On 12/13/2018 at 2:28 PM, Marten@Stairport said:

I bet it's because your are to far away from the jetway (out of limits). Use "force connect" in the Arrangement tab and read out the values of each slider. Check them against the ones in the installation tab. You can increase the limit for each jetway however that might give you an odd appearance of the jetway object as the limits are set to maximum of what the object can handle by default.

I guess you have won your bet! That indeed was the problem. This issue is neither addressed in the written tutorial nor in the video. The out of limits problem that can be checked by the "Forcefully connect JW" is something different than the animation not starting, due to the limits being to low. Thank you very much!

However I have also discovered, that you have to add the SAM objects into a scenery-group on WED - otherwise it doesn't work. Might be obvious for those regularly dealing with WED. But just simply dragging it and saving didn't work for me. 

Share this post


Link to post
Share on other sites

Well the limits are there for a good reason. The object has obvious limits of movement which are preset in the template. We still didn't find someone willing to contribute more Jetway objects so until then you have to deal with the limits of the included objects. Or create your own Jetway 🙂

Share this post


Link to post
Share on other sites

Oh you have misunderstood. This was just a learning process for me. You rplugin and the provided jetways are amazing! Thank you for enhancing our sim with such a great and long awaited solution. Vielen Dank und LG aus Wien!

  • Like 1

Share this post


Link to post
Share on other sites

Hi

I have a strange issue, when I disable auto connect, the blue buttons that allow to connect each gate manually are not clickable .

I have bought the last LZSH with SAM autogate and I am on iMac. I have tried with FF320, JD320, FF777, all these aircrafts are ok for SAM. 

And when I start a flight, cold and dark from Zurich airport, the aircraft is connected sometimes but not always. 

I would like to know what I do wrong. 

When installing the plugin in Resources, should I remove Linux and Windows things or not?

About SAM library, once in Custom scenery file, is it necessary to move it in the .ini file at the top of everything ? I put it below all airports with all my libraries. 

Thanks for answer. 

Sorry for my bad English. 

Best regards

Philippe

Share this post


Link to post
Share on other sites
3 minutes ago, Marten@Stairport said:

Hi Philippe,

could you please check if there is a file called sam.xml in your LSZH Airport folder? Where did you download the scenery?

Greets Marten

Hi Marten,

Thanks a lot for your answer

I am not home at this time but for your second question, I bought it on the Xplane.org store. 

Another strange thing, the guidance system doesn’t work either, but I know it is not necessary for the jetways to operate. 

Edited by Philippe69006

Share this post


Link to post
Share on other sites
1 hour ago, Marten@Stairport said:

Hi Philippe,

could you please check if there is a file called sam.xml in your LSZH Airport folder? Where did you download the scenery?

Greets Marten

Yes, the sam.xml file is in the first part (of 3) of the scenery. 

I add that I can see the LSZH SAM jetways positions when I open the SAM’s plugin once in the scenery, but blue buttons are not usable. I have carefully watched at the excellent video on YouTube 

Edited by Philippe69006

Share this post


Link to post
Share on other sites
21 minutes ago, Marten@Stairport said:

That means you are out of range. Some parking positions are too far away from the jetway unfortunately. Try different spots please.

Ok,  I will try different spots and positions. In fact, I thought that when you open xplane asking for a gate, the aircraft is at the right place but it seems not to be like this. 

Anyway, thanks for your kind and quick answers and I keep in touch. 

Share this post


Link to post
Share on other sites
13 minutes ago, Marten@Stairport said:

It usually is but the original developer of the scenery created jetways which cannot be extended enough. We already contacted him but without any result yet.

Ok, thanks. 

And at my question about SAM library in the .ini file, and plugin installation, what do you think?

Share this post


Link to post
Share on other sites
29 minutes ago, Marten@Stairport said:

That's all correct, you don't have to delete any file on mac. Just install as usual. As long as you don't get a scenery error your fine.

Ok, thanks for your commitment and kindness. 

Share this post


Link to post
Share on other sites
On 12/13/2018 at 1:28 PM, Marten@Stairport said:

I bet it's because your are to far away from the jetway (out of limits). Use "force connect" in the Arrangement tab and read out the values of each slider. Check them against the ones in the installation tab. You can increase the limit for each jetway however that might give you an odd appearance of the jetway object as the limits are set to maximum of what the object can handle by default.

Hi there, where can I increase the limit in the latest version? Using WorldJetways and SAM

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

Please read the Terms of Use