Jump to content
Sinandgrin

X-Plane 11.30r1 Crash Loading M20R

Recommended Posts

I recently downloaded the AFM M20 collection version 3.0.2 last having beta v2.2.0 (I think) and now I cannot get X-plane to load when I select either the M20R Ovation III or the M20TN Acclaim. The M20R Ovation II does load however. With the other 2 aircraft, I have tried selecting different liveries but in all cases it seems to crash to desktop when loading the .ACF files.Other stock and add-on aircraft load without any issues, including ones that also use the G1000. Any thoughts or suggestions to troubleshoot?

End of X-plane Log snippet (I can PM the full file if that would help):

 

Fetching plugins for H:\Games/X-Plane 11/Aircraft/AFM/M20TN Acclaim/plugins

2018-12-16 16:44:16 M20TN Acclaim Type S[Main.cpp:165]: This is the M20 for X-Plane by AFM Simulation
2018-12-16 16:44:16 M20TN Acclaim Type S[Main.cpp:167]: Start Drawing Processes
2018-12-16 16:44:16 M20TN Acclaim Type S[Main.cpp:169]: Startup Completed
Loaded: H:\Games/X-Plane 11/Aircraft/AFM/M20TN Acclaim/plugins/M20R/64/win.xpl (afm.m20r.basePlugin).


Version 3.0.2
2018-12-16 16:44:16 M20TN Acclaim Type S[g1000.h:3692]: Starting G1000 Drawing Callback Process
2018-12-16 16:44:16 M20TN Acclaim Type S[g1000.h:3699]: Loading Part 1 Complete
2018-12-16 16:44:16 M20TN Acclaim Type S[g1000.h:112]: Loading MFD Images:
2018-12-16 16:44:16 M20TN Acclaim Type S[g1000.h:135]: End Loading MFD Imagea
2018-12-16 16:44:16 M20TN Acclaim Type S[g1000.h:137]: Loading Cycle:
2018-12-16 16:44:16 M20TN Acclaim Type S[g1000.h:140]: Continuing Cycle
--=={This application has crashed because of the plugin: M20TN by AFM Simulation}==--

Share this post


Link to post
Share on other sites
11 minutes ago, Sinandgrin said:

I recently downloaded the AFM M20 collection version 3.0.2 last having beta v2.2.0 (I think) and now I cannot get X-plane to load when I select either the M20R Ovation III or the M20TN Acclaim. The M20R Ovation II does load however. With the other 2 aircraft, I have tried selecting different liveries but in all cases it seems to crash to desktop when loading the .ACF files.Other stock and add-on aircraft load without any issues, including ones that also use the G1000. Any thoughts or suggestions to troubleshoot?

End of X-plane Log snippet (I can PM the full file if that would help):

 

Fetching plugins for H:\Games/X-Plane 11/Aircraft/AFM/M20TN Acclaim/plugins

2018-12-16 16:44:16 M20TN Acclaim Type S[Main.cpp:165]: This is the M20 for X-Plane by AFM Simulation
2018-12-16 16:44:16 M20TN Acclaim Type S[Main.cpp:167]: Start Drawing Processes
2018-12-16 16:44:16 M20TN Acclaim Type S[Main.cpp:169]: Startup Completed
Loaded: H:\Games/X-Plane 11/Aircraft/AFM/M20TN Acclaim/plugins/M20R/64/win.xpl (afm.m20r.basePlugin).


Version 3.0.2
2018-12-16 16:44:16 M20TN Acclaim Type S[g1000.h:3692]: Starting G1000 Drawing Callback Process
2018-12-16 16:44:16 M20TN Acclaim Type S[g1000.h:3699]: Loading Part 1 Complete
2018-12-16 16:44:16 M20TN Acclaim Type S[g1000.h:112]: Loading MFD Images:
2018-12-16 16:44:16 M20TN Acclaim Type S[g1000.h:135]: End Loading MFD Imagea
2018-12-16 16:44:16 M20TN Acclaim Type S[g1000.h:137]: Loading Cycle:
2018-12-16 16:44:16 M20TN Acclaim Type S[g1000.h:140]: Continuing Cycle
--=={This application has crashed because of the plugin: M20TN by AFM Simulation}==--

4

We have a fix for this: you can download it here https://forum.thresholdx.net/topic/503-m20-collection-303-hotfix/

This should work for you :)

 

I am uploading the fix to the stores now.

Share this post


Link to post
Share on other sites

×

Important Information

Please read the Terms of Use