Jump to content
Sign in to follow this  
olderndirt

Question about XP11 fixed wing/helo throttle.

Recommended Posts

Here's a question.  The other day I flew a helo in the sim and the throttle worked correctly in the 'pull' mode rather than the normal push.  Next flight, fixed wing, throttle remains in the pull mode and nothing I've tried can change it - supposedly an automatic switch but it didn't.  The 'axis reverse' changes the direction of the blue line but nothing in the sim.  All checks are normal so what am I doing wrong?  This is XP11.25 - Saitek X52.    

Share this post


Link to post
Share on other sites

FWIW discovered the problem - self inflicted.  If you assign the 'collective' function to another button/slider/what have you, the throttle axis will not switch from helicopter to fixed wing.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Current Donation Goals

  • Threshold News

  • Threshold articles

  • Threshold clubs

  • Top Downloads

    1. By audiobirdxp
         1,285   71
    2. By Captain Kitten
         387   12
    3. By Xephyr
         47   5
    1. By audiobirdxp
         4,535   71
    2. By Captain Kitten
         1,612   12
    3. By Xephyr
         236   5
    1. By audiobirdxp
         29,358   71
    2. By Captain Kitten
         11,908   12
    1. By audiobirdxp
         29,358   71
    2. By Captain Kitten
         11,908   12
×
×
  • Create New...

Important Information

Please read the Terms of Use