Jump to content
zak

Jetway doesn't dock correctly

Recommended Posts

Hi,

I installed SAM yesterday and it is clearly better than autogate in every way... almost. Unfortunately (for me), when docking the jetway, it always gets absorbs somewhat into the aircraft and connects too high above the door (I tried the Zibo 738, the Toliss A319 and FF777 - I had the issue with all of them). My question really then is this, is this an issue that will be fixed, or have I done something stupid. 

I used overlay editor to install the jetways,

Many Thanks,

Zak B

Share this post


Link to post
Share on other sites
On 12/30/2018 at 10:51 AM, Marten@Stairport said:

Hi Zak,

looks like you did something wrong with the jetway configuration. I would bet you took the wrong template and therefore the measurements of your jetway are wrong.

Greets Marten

Of course! You're right, I was stupid.

Thanks a lot and gr8 work 😉

Zak B

Share this post


Link to post
Share on other sites
On 12/30/2018 at 4:51 AM, Marten@Stairport said:

Hi Zak,

looks like you did something wrong with the jetway configuration. I would bet you took the wrong template and therefore the measurements of your jetway are wrong.

Greets Marten

Dear Marten, I installed a great new scenery from the X-Plane Forum. https://forums.x-plane.org/index.php?/files/file/43626-vhhh-hong-kong-chek-lap-kok-international/&changelog=0
However, the jetway connects above the door, is this a scenery issue or a bug in the plugin? Shall I contact the creator about this? 

Thank you very much.

Screenshot attached 

sam.JPG

Edited by qwqaholic

Share this post


Link to post
Share on other sites
10 hours ago, Marten@Stairport said:

That is indeed a problem in the configuration of the author. You may advise him to check if he used the correct template values for the jetway.

Thank you, I have contacted the scenery developer and hope it will be resolved soon.

Share this post


Link to post
Share on other sites

Hey Marten, I am having the same issue, and I used the right template. The object is type 2 solid 4.0M, and I used that template Here's a pic, any suggestions?

b738_88.png

Share this post


Link to post
Share on other sites

You can check the default door position in the Authoring Tool in the Utils tab by selecting Draw help lines.

In case the appearing lines don't cross at the correct door location report it again. Otherwise the jetway values are not perfect.

The included templates are not always 100% correct because it depends on some factors the scenery author controls like average distance of parking to the jetway. So the author has to check the animation before and can change the measurement values accordingly.

Edited by Marten@Stairport
  • Like 1

Share this post


Link to post
Share on other sites
6 minutes ago, Marten@Stairport said:

You can check the default door position in the Authoring Tool in the Utils tab by selecting Draw help lines.

In case the appearing lines don't cross at the correct door location report it again. Otherwise the jetway values are not perfect.

The included templates are not always 100% correct because it depends on some factors the scenery author controls like average distance of parking to the jetway. So the author has to check the animation before and can change the measurement values accordingly.

Thanks! Will give this a try

Share this post


Link to post
Share on other sites
2 hours ago, Marten@Stairport said:

You can check the default door position in the Authoring Tool in the Utils tab by selecting Draw help lines.

In case the appearing lines don't cross at the correct door location report it again. Otherwise the jetway values are not perfect.

The included templates are not always 100% correct because it depends on some factors the scenery author controls like average distance of parking to the jetway. So the author has to check the animation before and can change the measurement values accordingly.

Yeah, the position for the templates for Jetway 2 solid 3.0, 3.5, and 4.0 M appears to be slightly off

Edited by rjmf22

Share this post


Link to post
Share on other sites

hi , i have a little problem , the jetways wheels dont touch the ground in initial basic position and when it connected to the aircraft. how can i fix it?19040305325817781916186632.png

Share this post


Link to post
Share on other sites
5 minutes ago, Marten@Stairport said:

Which Jetway height and which template did you use? 

You can change the positions in the description tab by adapting the values to the one of your liking. 

i use Type01_solid_4.0m ; i have try to modifie the value and save but when the jetway is in action , default value where applied. i dont understand

Share this post


Link to post
Share on other sites
On 1/2/2019 at 4:57 PM, rjmf22 said:

Hey Marten, I am having the same issue, and I used the right template. The object is type 2 solid 4.0M, and I used that template Here's a pic, any suggestions?

b738_88.png

 

i see that you are at iad is that something your working on or is that a new file 

Share this post


Link to post
Share on other sites
2 hours ago, 100gamer5 said:

i see that you are at iad is that something your working on or is that a new file 

I created it myselfb738_4k_51.png.494b3998dc1cf824b7ff96a918df71da.png

Share this post


Link to post
Share on other sites
9 hours ago, pinou60 said:

i use Type01_solid_4.0m ; i have try to modifie the value and save but when the jetway is in action , default value where applied. i dont understand

You have to save the Jetway after applying new values and you can set the initial position right below the test test sliders. 

Furthermore have a look into the developer guide, it is described there as well. 

  • Sad 1

Share this post


Link to post
Share on other sites

Hi, 

I am having an issue where SAM when I spawn in at any airport with SAM at it the gate always seems to not dock to any of my planes correctly. It is either not lined up with the door correctly or is clipping through the plane or both. How would I fix this?

Thanks you.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

Please read the Terms of Use