Jump to content
  • 0

Help: Orthos not loading despite correct scenery order


Go to solution Solved by Ðŗąçø,

Question

9 answers to this question

Recommended Posts

  • 0
4 minutes ago, Ðŗąçø said:

The log.txt only shows four Ortho4XP tiles. Perhaps you just need to move your resulting tiles in the Tiles folder into Custom Scenery?

Thanks for the help. I downloaded the orthos from US Ortho from org and world orthos from global ortho from org too. Here are the files. I installed them correctly. image.thumb.png.7c21a6aa246b67fcc9b6cd8e3344867e.pngimage.thumb.png.89fd655f1940adafa5aedf7a941dab19.pngimage.thumb.png.ab82f9b2d7eab2b8744ecc93affdeaec.png

Link to post
Share on other sites
  • 0
3 minutes ago, qwqaholic said:

Thanks for the help. I downloaded the orthos from US Ortho from org and world orthos from global ortho from org too. Here are the files. I installed them correctly. 

Ah right, sorry I didn't realise that was there. I'm looking at HD Mesh V4 as a likely suspect, because by default, you can't have HD Mesh and ortho loaded at the same time, since they both use the same file names whilst loaded.

In short: if scenery packs load two or more .dsf tiles for the same tile, the one higher in scenery_packs.ini will take priority.

  • Like 1
Link to post
Share on other sites
  • 0
49 minutes ago, Ðŗąçø said:

Ah right, sorry I didn't realise that was there. I'm looking at HD Mesh V4 as a likely suspect, because by default, you can't have HD Mesh and ortho loaded at the same time, since they both use the same file names whilst loaded.

 In short: if scenery packs load two or more .dsf tiles for the same tile, the one higher in scenery_packs.ini will take priority.

Thank you. So I have .dsf files for California in the y_ortho_overlays folder and I also have .dsf files,  in the Earth Nav Data folder inside California Ortho folder. I did like the file creator told me to with the installation notes. I should've contacted him, but everyone says he's AWOL so the solution for me is to ask others for help. Here's are the ones i downloaded.

https://forums.x-plane.org/index.php?/files/file/48974-global-photoscenery-ifr-only/&page=2&tab=comments#comment-260135
https://forums.x-plane.org/index.php?/files/file/36327-us-orthophotos/

Link to post
Share on other sites
  • 0
10 hours ago, Xephyr said:

The line between where ortho ends/default begins will always be there - it's an unavoidable occurrence that we've all got to deal with

thank you, but what  causes that? When I load the KSAN scenery, that doesn't happen, only happens with KLAX

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

Please read the Terms of Use