Jump to content
  • 0
Captain Mick

jetway configuration

Question

Hello,
I have now animated several airports with the Jetways, but somehow I make a mistake when configuring the Jetways. After the APU start, the jetways drive to and from the aircraft. This is very annoying in the long run and I don't know why. Maybe some of you know what I'm doing wrong, or how I can change that.
With friendly and sunny greetings
Michael Bauknecht

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Current Donation Goals

  • Threshold News

  • Threshold articles

  • Threshold clubs

  • Top Downloads

    1. Free

      By Captain Kitten
         529   12
    2. Free

      By Captain Kitten
         505   83
    3. Free

    4. Free

      By AttitudeDude
         205   27
    5. Free

    1. Free

      By Captain Kitten
         2,273   83
    2. Free

      By Captain Kitten
         2,190   12
    3. Free

    4. Free

      By AttitudeDude
         766   27
    5. Free

    1. Free

      By Captain Kitten
         52,629   83
    2. Free

      By Captain Kitten
         27,426   12
    3. Free

    4. Free

    5. Free

      By AttitudeDude
         3,201   27
    1. Free

      By Captain Kitten
         52,629   83
    2. Free

      By Captain Kitten
         32,648   12
    3. Free

    4. Free

    5. Free

×
×
  • Create New...

Important Information

Please read the Terms of Use