Jump to content
BRADLEY WALSH

M20 problems loading into xp11,32r2

Recommended Posts

4 hours ago, BRADLEY WALSH said:

Every time I load m20 into a flight I get asked to activate.

Once loaded into vr flight, dummy pilot and passenger obscure vr vision.

Please help

Can you attach your "log.txt" file that is located in the "X-Plane 11" folder. This file is overwritten each time you launch X-Plane, so please load the M20 in X-Plane, quit X-Plane then send the log file.

Share this post


Link to post
Share on other sites
10 hours ago, jcallum said:

It looks like the XGS plugin is installed. There is a compatibility issue with the library that plugin uses, so it doesn't work with our aircraft. (We both use libacfutils, but since their plugin loads before any aircraft plugins, their older version of libacfutils loads before our newer version, causing X-Plane to throw an error and not load our plugin)

Share this post


Link to post
Share on other sites
3 hours ago, Coop1019 said:

It looks like the XGS plugin is installed. There is a compatibility issue with the library that plugin uses, so it doesn't work with our aircraft. (We both use libacfutils, but since their plugin loads before any aircraft plugins, their older version of libacfutils loads before our newer version, causing X-Plane to throw an error and not load our plugin)

I tried deleting the XGS plugin and then loaded up the Mooney and got the same result. See log file attached.

Log.txt

Share this post


Link to post
Share on other sites

Interesting, it appears that the plugin doesn't even exist in your aircraft folder. Can you check the contents of your: "E:\X-Plane 11/Aircraft/AFM/M20R Ovation III/plugins" folder? X-Plane isn't even trying to load anything. I would recommend reinstalling the aircraft as it appears that somehow files were deleted/removed (possibly some over-active antivirus?) from the plugins directory.

Share this post


Link to post
Share on other sites

And responding to why it doesn't work now with XGS, I am not sure - there must have been an update on their side recently? We obviously cannot control what plugins people have installed, XGS Landing Speed is currently our only known plugin that is not compatible with the aircraft. We are working on a way to circumvent this issue, but in the meantime, there are many other free landing speed plugins that do not rely on this library (which is designed for aircraft) to function. 

Share this post


Link to post
Share on other sites
5 hours ago, Coop1019 said:

Interesting, it appears that the plugin doesn't even exist in your aircraft folder. Can you check the contents of your: "E:\X-Plane 11/Aircraft/AFM/M20R Ovation III/plugins" folder? X-Plane isn't even trying to load anything. I would recommend reinstalling the aircraft as it appears that somehow files were deleted/removed (possibly some over-active antivirus?) from the plugins directory.

Ok. Will try a reinstall.

John

Share this post


Link to post
Share on other sites
5 hours ago, Coop1019 said:

And responding to why it doesn't work now with XGS, I am not sure - there must have been an update on their side recently? We obviously cannot control what plugins people have installed, XGS Landing Speed is currently our only known plugin that is not compatible with the aircraft. We are working on a way to circumvent this issue, but in the meantime, there are many other free landing speed plugins that do not rely on this library (which is designed for aircraft) to function. 

I looked in the aircraft plugin folder and there is a plugin there called M20R. 

Share this post


Link to post
Share on other sites

Ok. So I reinstalled v 3.0.2 from the store. This was a downgrade as I was using the v 4.0 beta. The problem with the pilots in the cockpit is fixed. Maybe there is an issue with the beta? Should I try reinstalling version 4.0?

John.

Share this post


Link to post
Share on other sites
10 hours ago, jcallum said:

Ok. So I reinstalled v 3.0.2 from the store. This was a downgrade as I was using the v 4.0 beta. The problem with the pilots in the cockpit is fixed. Maybe there is an issue with the beta? Should I try reinstalling version 4.0?

 John.

Yeah, reinstalling the beta should hopefully work.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Current Donation Goals

  • Threshold News

  • Threshold articles

  • Threshold clubs

×
×
  • Create New...

Important Information

Please read the Terms of Use