Jump to content

asandor

Economy class
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About asandor

  1. I am getting the same crash message. --=={This application has crashed because of the plugin: AOS}==-- I have tried to completely remove everything in the SAM plugin folder, including the folder itself, then reinstall SAM, WorldJetways and Seasons with the same problem. That was fresh install of SAM 2.0.9. I have included the X-Plane log.txt and the SAM.log file. I have reverted back to 2.0.7 since that one works. Log.txt SAM.log
  2. I had a problem with previous versions where if I used the auto add the libraries turned on and SAM added the direct path to the plugins directories to the scenery_packs.ini file, WED did not see SAM when I was adding SAM gates to airports. So I turned off the auto add feature and set it to manual, then just symlinked it from the plugins directory.
  3. I finally got SAM to install and created a symlink for it in my Custom Scenery folder and started XP so the scenery_packs.ini shows it, but now I am getting a dependency error when trying to install WorldJetways. I installed the base pack for SAM, Seasons and GlobalTrees. The error says: One or more Dependencies for this package are not available to install.
  4. Thanks Marten, I'll try the install again a little later.
  5. Hi, I've posted this over on the Aerosoft SAM forum also as I'm not sure which one I should post it on. Recently I saw there was a new SAM in SAM suite. It installed version 2.0.6. When I started up X-Plane 11.41 it was crashing before the aircraft was finished loading. From the error log, it looked like it was crashing because of sam.xpl. This is the message I was getting : Crash probably caused by "E:\Games\X-Plane 11\Resources\plugins\SAM\win_x64\SAM.xpl I also noticed that this crash was only happening at airports that SAM was setup at. If I got to an airport with no SAM XP loaded fine. So I checked SAM2 Suite again and saw that the latest version was 2.0.5 and not 2.0.6. I completely removed SAM Suite using the uninstaller and removed the SAM directory in my XP plugins folder. When I try to reinstall SAM it keeps telling me there was an error installing SAM Base Plugin. I have tried installing it multiple times already and still the same problem. Sometimes it will fail at 11%, sometimes 9%. It varies. I should also mention that I have paid for WorldJetways, so at the moment I can't use it because I can't install the SAM base pack. Alex
  6. So I have SAM 2.0.1 install and licensed for Worldjetways. I see the 3 lines that SAM has added to my scenery_packs.ini file, which include SAM_Worldjetways, SAM_LIbrary and SAM_Seasons. If I leave the only those 3 in the scenery_packs.ini, when I go into WED I can only see marshaller.obj. I have to add SAM_Library from plugins/SAM/lib to my custom sceneery folder, than I am able to see all the SAM objects. The problem comes when I add a jetway to an airport. After I add the jetway in WED then load up X-Plane (using X-Plane 11 11.40) and add the jetway to the airport, when I try to load a template, none of the templates show up for any of the SAM jetways. Only the templates that other scenery designers have added. I have added the Type 2 4.5m jetway to one of the gates, but can't see the template for that jetway. I have removed all traces of SAM and reinstalled it but sill have the same issue.
×
×
  • Create New...

Important Information

Please read the Terms of Use