Jump to content

Open Club  ·  3,971 members  ·  Free

Threshold LevelUp

Two problems I encountered


Nirk

Recommended Posts

There are 2 issues I encountered yesterday that I tried to install the LevelUp model
The first problem nav date I installed AIRAC 2113 according to FMS Data when I am on the plane and trying to enter the ICAO of the airport it writes "NOT IN database"
Even after deleting 3 files I read across online forums.
A second problem is in the model itself all the wings and tail are out of place

Joins photos via lightshot link

https://prnt.sc/26k0n7c

https://prnt.sc/26k0pz9

https://prnt.sc/26k0q55

Link to comment
Share on other sites

3 hours ago, Nirk said:

There are 2 issues I encountered yesterday that I tried to install the LevelUp model
The first problem nav date I installed AIRAC 2113 according to FMS Data when I am on the plane and trying to enter the ICAO of the airport it writes "NOT IN database"
Even after deleting 3 files I read across online forums.
A second problem is in the model itself all the wings and tail are out of place

Joins photos via lightshot link

https://prnt.sc/26k0n7c

https://prnt.sc/26k0pz9

https://prnt.sc/26k0q55

The first issue should be on install, try to redo the install by reading the Install Guide made by @Skymatix on x-plane.org ZiboMod forums. It helps a lots to understand all the concerns

You didn't provided any Airport ICAO you've tried, which would help us to confirm in any case ?

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.


  • Don't have an account?

    An account is required to interact with and download content from the Threshold Forum.
    Forum is currently also locked down for guests because of heavy bot invasions. Sorry about that.

  • Threshold News

  • image.png.5d3ebd5638179a05dc5cfa67eaf4bf3a.png

×
×
  • Create New...

Important Information

Please read the Terms of Use