Jump to content

.NET 5.0


AmitbBl19

Recommended Posts

Hey,

Recently i brought the Enhanced Skyscapes and downlaoded it,

I am trying to install Enhanced Skyscapes and I only got an Error that says that  I need to downlaod the NET 5.0 and I instaelled it, and still I am getting this Error

I have windows 10 and also downloaded the Visual Studio to make it work

Link to comment
Share on other sites

22 hours ago, AmitbBl19 said:

I upgraded the driver and it didn't work for me,

if you have more options i would love to hear

 

Thanks alot,

Hi, are you sure that you used the beta driver? If the beta driver doesn't help either, I would recommend requesting a refund through the chat bubble in Threshold store. I am really sorry for the inconvenience.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.


  • Don't have an account?

    An account is required to interact with and download content from the Threshold Forum.
    Forum is currently also locked down for guests because of heavy bot invasions. Sorry about that.

  • Threshold News

  • image.png.5d3ebd5638179a05dc5cfa67eaf4bf3a.png

×
×
  • Create New...

Important Information

Please read the Terms of Use