Jump to content

Open Club  ·  3,971 members  ·  Free

Threshold LevelUp

CTD on Aircraft Load-in


CharlieWooding

Recommended Posts

Hi all,

Fabulous job with the aircraft judging by the screenshots I've seen thus far.

Sadly, my sim crashes to desktop almost instantly after loading in with this 737. 

Does it automatically load with Skiselskov windshield effects (rain)? I ask because this happens when I select these effects in the Zibo 737, so I use default rain settings within that aircraft. If so, is there a way I can de-activate such effects without having to do so through the EFB? If this isn't the issue, is anyone able to shed any light on what might be causing the CTD?

Log file attached.

Thanks,
C

Log.txt

  • Like 1
Link to comment
Share on other sites

21 minutes ago, CharlieWooding said:

Hi all,

Fabulous job with the aircraft judging by the screenshots I've seen thus far.

Sadly, my sim crashes to desktop almost instantly after loading in with this 737. 

Does it automatically load with Skiselskov windshield effects (rain)? I ask because this happens when I select these effects in the Zibo 737, so I use default rain settings within that aircraft. If so, is there a way I can de-activate such effects without having to do so through the EFB? If this isn't the issue, is anyone able to shed any light on what might be causing the CTD?

Log file attached.

Thanks,
C

Log.txt 70.21 kB · 1 download

Update your plugins list to latest version, it appears they are rather old ones

Link to comment
Share on other sites

3 hours ago, CharlieWooding said:

Hi all,

Fabulous job with the aircraft judging by the screenshots I've seen thus far.

Sadly, my sim crashes to desktop almost instantly after loading in with this 737. 

Does it automatically load with Skiselskov windshield effects (rain)? I ask because this happens when I select these effects in the Zibo 737, so I use default rain settings within that aircraft. If so, is there a way I can de-activate such effects without having to do so through the EFB? If this isn't the issue, is anyone able to shed any light on what might be causing the CTD?

Log file attached.

Thanks,
C

Log.txt 70.21 kB · 3 downloads

Same here

 

Link to comment
Share on other sites

1 minute ago, RyanDelta said:

Same here

 

Hi Ryan,

I’ve since managed to fix my issue, whether yours will be fixed via the same method I’m not sure.

 

I did some digging into why Ski effects were causing CTDs with my 737. It turns out that Ski doesn’t like spaces in your directory folders (i.e “D:/X-Plane 11 Simulator). I removed the spaces within the title to reflect the below:

Root folder:/X-Plane11Simulator

The next load-in worked perfectly and caused no CTD. Perhaps you could try this and see if it works for you too?

C

 

  • Like 1
Link to comment
Share on other sites

15 hours ago, RyanDelta said:

Same here

Hi,

Could you please follow these instructions please:

1. Install the "737NG Series" on the "X-Plane 11\Aircraft" folder. And Not on the "Laminar Research" folder or "Extra Aircraft" folder.

2. Make sure you have the latest C++ Redistribution. https://aka.ms/vs/17/release/vc_redist.x64.exe

3. Make sure you have the latest drivers for you Graphics Card.

4. Make sure you don't have xLUA in your "X-Plane 11\Resources\plugins" folder

5. Validate on Steam or run the Installer to check on missing or broken files

6. Turn off or add an exclusion folder on your Anti-Virus

Make a detailed post on including Aircraft Type, Issue and Description and a Log.txt

Tell us everything you've done to try to resolve it on your own. Follow the steps above and tell us you did them, each one of them.

Link to comment
Share on other sites

On 1/2/2022 at 12:56 AM, CharlieWooding said:

Hi Ryan,

I’ve since managed to fix my issue, whether yours will be fixed via the same method I’m not sure.

 

I did some digging into why Ski effects were causing CTDs with my 737. It turns out that Ski doesn’t like spaces in your directory folders (i.e “D:/X-Plane 11 Simulator). I removed the spaces within the title to reflect the below:

Root folder:/X-Plane11Simulator

The next load-in worked perfectly and caused no CTD. Perhaps you could try this and see if it works for you too?

C

 

Yes! I'm now certain that the Windshield effects are the culprit. I was able to load the plane with "X-Plane11", turned the windshield effects off, renamed it back to "X-Plane 11" and it worked just fine. Turning the effects back on then caused an instant CTD. Had this exact issue with the Zibo mod as well.

Edited by OuterMarker
Link to comment
Share on other sites

Hey, I've just come across the same issue, but the problem is - I can't seem to be able to rename the X-plane 11 folder. It just says that the folder is in use somewhere else. Mind that I'm trying to do that after a computer restart, and File Explorer is the only thing open in it. Weird...

 

Link to comment
Share on other sites

Hi All,

I was having the same issue - it turns out that having my main X-Plane 11 folder nested in a higher-level directory (i.e. not in the root of the drive) was causing issues. I moved the folder and all is working fine.

Just remember to re-map any external apps (Navigraph Updater/ZiboUpdater etc.)

Hope this helps.

Stuart

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.


  • Don't have an account?

    An account is required to interact with and download content from the Threshold Forum.
    Forum is currently also locked down for guests because of heavy bot invasions. Sorry about that.

  • Threshold News

  • image.png.5d3ebd5638179a05dc5cfa67eaf4bf3a.png

×
×
  • Create New...

Important Information

Please read the Terms of Use