Jump to content

Open Club  ·  3,973 members  ·  Free

Threshold LevelUp

Reverse configuration TCA quadrant: help!


NPV1200

Recommended Posts

Hi,

I have 0 experience regarding the TCA. But from what I can see Reverse and Throttle are on the same axis and only Airbus uses this, while for Boeing Reverse is on a different axis.

Only thing I can recommend is by assigning a button to "Toggle reverse" and you'll have to use forward throttle to give more thrust. Sorry really

Link to comment
Share on other sites

Hi,

I am using the TCA Airbus throttle 100% succesfull in ZIBO. (Edit:) and in the LevelUp 737.

I found out that;

In XP 11 config of axes, click "edit response curve" and when in this menu, click on the "has beta/reverse detents". Move the beta range way back just past "idle". If your engines are off, the reverse does not work and goes to full throttle instead. No idea why. This thru me off at first. But, with engines on, all works 100% on my side.

William.

Edited by Klm320
Link to comment
Share on other sites

1 hour ago, Klm320 said:

Hi,

I am using the TCA Airbus throttle 100% succesfull in ZIBO. (Edit:) and in the LevelUp 737.

I found out that;

In XP 11 config of axes, click "edit response curve" and when in this menu, click on the "has beta/reverse detents". Move the beta range way back just past "idle". If your engines are off, the reverse does not work and goes to full throttle instead. No idea why. This thru me off at first. But, with engines on, all works 100% on my side.

William.

Thanks for the feedback. I was a just about this as I just recently found out now

Link to comment
Share on other sites

On 1/2/2022 at 10:28 AM, Klm320 said:

Hi,

I am using the TCA Airbus throttle 100% succesfull in ZIBO. (Edit:) and in the LevelUp 737.

I found out that;

In XP 11 config of axes, click "edit response curve" and when in this menu, click on the "has beta/reverse detents". Move the beta range way back just past "idle". If your engines are off, the reverse does not work and goes to full throttle instead. No idea why. This thru me off at first. But, with engines on, all works 100% on my side.

William.

The reason it only works when the engines are on is because in real life you can use the reversers with the engines off only with them on. You will find that with most planes if you try to put them in reverse with the engines off a similar behavior will happen where the engines go to 100%.

  • Like 1
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.


  • Don't have an account?

    An account is required to interact with and download content from the Threshold Forum.
    Forum is currently also locked down for guests because of heavy bot invasions. Sorry about that.

  • Threshold News

  • image.png.5d3ebd5638179a05dc5cfa67eaf4bf3a.png

×
×
  • Create New...

Important Information

Please read the Terms of Use