Jump to content

Open Club  ·  3,971 members  ·  Free

Threshold LevelUp

LU 737 - Autoland seems broken


Dan

Recommended Posts

Autoland doesn't seem to be working right either.   The approach is never stabilized and the plane keeps floating up and down in an effort to maintain the G/S

After I landed, I couldn't move the throttles so I couldn't taxi off the runway. 

Link to comment
Share on other sites

Hi,

Could you please tell me which Airport and runway where this happened?

And could you please follow theses instructions:

1. Install the "737NG Series" on the "X-Plane 11\Aircraft" folder. And Not on the "Laminar Research" folder or "Extra Aircraft" folder.

2. Make sure you have the latest C++ Redistribution. https://aka.ms/vs/17/release/vc_redist.x64.exe

3. Make sure you have the latest drivers for you Graphics Card.

4. Make sure you don't have xLUA in your "X-Plane 11\Resources\plugins" folder

5. Validate on Steam or run the Installer to check on missing or broken files

6. Turn off or add an exclusion folder on your Anti-Virus

Make a detailed post on including Aircraft Type, Issue and Description and a Log.txt

Tell us everything you've done to try to resolve it on your own. Follow the steps above and tell us you did them, each one of them.

Also post the Log.txt after encountering this problem again

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.


  • Don't have an account?

    An account is required to interact with and download content from the Threshold Forum.
    Forum is currently also locked down for guests because of heavy bot invasions. Sorry about that.

  • Threshold News

  • image.png.5d3ebd5638179a05dc5cfa67eaf4bf3a.png

×
×
  • Create New...

Important Information

Please read the Terms of Use