Jump to content

Open Club  ·  3,971 members  ·  Free

Threshold LevelUp

Annoying problem with the new 737.


gianlucaballoni

Recommended Posts

Unfortunately I noticed that as I press any key on my joystick (unassigned key), I hear a click in the cockpit, as if I were pressing some button, yet the key I press on the joystick has no function assigned. Today I wasted hours figuring it out, but I haven't come to terms with it and the problem is still there, and it's very annoying.

Link to comment
Share on other sites

I'm wondering if you're getting the same thing I am. I have dual monitor setup. One monitor is for my simulator and the other for my moving map. If I am active in my simulator window, then click into my moving map window the elevator trim activates. The regular Zibo and all other aircraft don't do this. Not sure if it's related to your problem, just check that out. 

Link to comment
Share on other sites

  • 2 months later...
On 1/2/2022 at 4:54 PM, gianlucaballoni said:

Hi, the sound is like a click of some switch in the cockpit, it is not a windows sound, and it is not present if I go in external view or cmq away from the cockpit.
The running plugins are xenviro, xpilot, xcamera, xprealistic.

Hi, I have the same problem, i don't know how to fix this, but its very annoying, all i can hear its the sound of wind an A/C of the aircraft, i check everything but nothing works.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.


  • Don't have an account?

    An account is required to interact with and download content from the Threshold Forum.
    Forum is currently also locked down for guests because of heavy bot invasions. Sorry about that.

  • Threshold News

  • image.png.5d3ebd5638179a05dc5cfa67eaf4bf3a.png

×
×
  • Create New...

Important Information

Please read the Terms of Use