Jump to content

Installation failed for package : SAM Base Plugin


Recommended Posts

Hello everyone,

I was about to set up SAM for the very first time but got stopped while trying to install SAM Base Plugin out of SAM 2 Suite.

  • I tried to run everything as admin (both SAM Suite installation and SAM Suite itself)
  • Installed all vcredist versions.
  • Checked correct X-Plane 11 path
  • Used latest SAM2 Suite version
  • tried several (some older and the newest) SAM Base Plugin versions

I can't provide any logs since there is no SAM folder in X-Plane yet.

Link to comment
Share on other sites

Deactivated Windows Firewall + Antivir but sadly no luck. This is so weird.

Also tried other packages like Scenery Developer Pack, since I need that at the moment 😅

Any other idea? 😕 

Just noticed, any failed installation of a module like DeveloperPack or Trees succeedes to create the specific folder but it is empty.

I have "SAM_DeveloperPack" and "SAM_GlobalTrees".

Edited by frax
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Don't have an account?

    An account is required to interact with and download content from the Threshold Forum.
    Forum is currently also locked down for guests because of heavy bot invasions. Sorry about that.

  • Threshold News

  • image.png.5d3ebd5638179a05dc5cfa67eaf4bf3a.png

  • Create New...

Important Information

Please read the Terms of Use