Jump to content

About This Club

Support for AFM Products. For official support, email support@afmsim.com

  1. What's new in this club
  2. That sounds like something is not loading properly. After loading the plane in-sim, can you attach the file "log.txt" that is located in the root of the X-Plane 11 directory?
  3. Hi, first I would like to congratulate you on developing this superb airplane. The Mooney is one of my favourite GA airplane and you have done such a great job with the flight model and the rendering. I have just bought the full suite recently and have been flying the ovation II and III with great pleasure. Couldn't get to start the Acclaim however. I have X-plane 11.40 with fully loaded laptop (Dell XPS latest generation) and the Garmin 1000 just wouldn't start on the Acclaim, even after I switch the Master on. I have been looking for an Avionics switch that I thought could be the answer but couldn't find one. If I try to start it with the engine running, it just would load at all and sometimes crashes X-Plane. thanks for your help Cyril
  4. It sure should, but I notice that isn't working. Bug logged.
  5. Is the HSI suppose to display a To-From arrow?
  6. It is being put out in various steps, as we add the various things. You can be part of the public beta by joining our Discord server where I can add you to the testing group. Details in this blog post: https://afms.im/ByRcCB
  7. When will the final major update be released? Did I miss the official release?
  8. Hi All. Is it just me or is the Dihedral Angle of the the AFM Mooneys wings off? It seems to me that the wings are too flat causing the wingtips to be too close to the ground. Its really noticeable when looking in VR. I would love for a correction to be made! I'd like to use this aircraft to make a home cockpit but the view out of the side windows is not believable at the moment. :( Anyone know if AFM is aware of the issue? Thanks.
  9. Thank you much for the rapid response and your help. This did the trick and problem is solved. Like I said above, I was one of your first subscribers, beta version, and this is the first that I fly the plane since those early days and I must say it's come quite a long way! She flies beautifully and I appreciate the added menu features. Thanks again for the help.
  10. Ah, I see - it is a simple file directory problem. Please move the AFM folder so that the path looks exactly like: X-Plane 11/Aircraft/AFM. Right now the path you have set is X-Plane 11/X-Plane 11/Aircraft/M20 3.0.3/AFM/ Just moving the AFM folder should get you back up and flying! (note this directory dependency is being worked on so in the next version the AFM folder can be anywhere in the Aircraft directory and any subfolders within)
  11. Thank you for the response. Please see attached for log.txt Log.txt
  12. Can you upload the log.txt file that is generated directly in the X-Plane 11 folder after loading the aircraft?
  13. I was one of the earliest subscribers and I recently updated to the latest version, but now when trying to load the M20 XPlane crashes before it loads anything. All other planes in my fleet still work fine. Any advice?
  14. Hi, That's why I can't find it-I always hide the yoke,Thanks Ashley
  15. Hi Ashley, You can find the speed brakes switch located on the left side on the pilot’s yoke. It is a small red button.
  16. Hi, I've just started using the Mooneys and have noticed there is no speed brake switch in any versions. IRL I believe it is supposed to be an on/off switch,the electronic indicator and animations on the wing work OK Ashley
  17. Hi Ashley, I have responded to your support email, hopefully we can get you flying in no time.
  18. This bug is being worked on in the v4 update
  19. So everything seems to work except the glareshield will flicker on and off but wont stay on. The actual instrument lights work fine. I am having the issues with all three models.
  20. Hi, I have purchased this item today and installed the AFM directory it to e:\x-plane 11\aircraft starting XP11 I am asked for password which I cut and paste OK the authentification program reponds success XP11 then crashes-logs attach for xp11 and m20 collection if I then restart the PC and xp it again crashes Can you help , I can;t see how to place attachments on this site Thanks ashley sear
  21. Hm, that seems like there may be some plugin trying to take over the autopilot or something, is anything like that installed on your system?
  22. TODAY IT WORKED! For awhile. I pushed the ap button several times and then it stayed on. I was able to do heading mode, fly ILS and GPS approach. Once while on the glideslope on the GPS approach the AP went off but by pushing the button once it came back on and finished the approach. Then I switched to a different airport and the autopilot refused to connect. I can't think what I could be doing wrong?
  23. I appreciate your help as this is frustrating. Still no joy. I'm running X Plane 11 on a single computer with 3 screens. Attache are a CH products yoke and Saitek pro rudder pedals. I also have a wireless keyboard and a second wired keyboard that has keys assigned for various functions. The computer is just for X Plane and has minimal other software. I tried deleting the prefs.txt file as suggested, but no change. Just to make sure it wasn't something weird in my hardware I disconnect yoke, rudder pedals and wired keyboard. No change. Besides the Autopilot everything seems to work fine, both manually operated on screen or using dedicated keys on the keyboard. I would really like to fix this as many planes I fly in real life have a similar equipment setup. The plans I fly very from 6 pack with gns430-530 and various bk and stec autopilots, also Avidyne glass instead of 6 pack as well as g1000. I like to fly approaches and SIDS and STARS. One of the main reasons I bought the AFM M20R is that it is a higher performance (faster) airplane. This is what I'm used in the real world and keeps me on my toes with operating avionics automatically, not having to ponder what knobs to dial and buttons to push. Thanks again for your help.
  24. That is definitely odd. Are you using any switch/ap external panels? I am trying to figure out what would interfere with the AP to cause it to not engage. Can you try deleting the M20R_prefs.txt file in X-Plane 11/Aircraft/AFM/M20R Ovation II and see if that stops the issue?
  25. Okay, I just tried straight and level "hands off" push autopilot button and AP flashes for 1/10 of second. Autopilot show Rol, Pit, 3900ft, YD So I tried doing a clean install of the M20R. Same results. Just so you know I bought this about 3 months ago so have only been using version 3.03.
  26. I don't have any control forces on the yoke or pedals. Before I did my original post, I tried trimming the Ovation straight and level and when I push the autopilot wouldn't go on. What does happen is AP flashes, YD goes on and whatever other settings, usually roll and pitch. I will try again with straight and level flight, trimmed out, with my hands and feet completely off the controls. Just so you know I am a real pilot and have been using XPlane since version 8. The G1000 autpilot in the Ovation 3 works fine, the stec 55x in the stock 172 works fine. Like I said I am stumped.

  • Create New...

Important Information

Please read the Terms of Use