Jump to content

General Electric CF6-80E1 Engine Mod for JAR330 1.1.1

   (26 reviews)

11 Screenshots

About This File

I Present to you all the GE CF6 80E1 Engines for the JAR 330

Release-Image.jpg

------------------------------------

Fully Animated Interior/Exterior Reverse's with Custom Particles in icing conditions.

This is a High Quality texture mode - 4K Textures.

Installation of this mode is not for the faint of heart'd, if you don't have much experience with mods and editing object files, please be warned.

Read Manual for more information.

Paint Kit has been included in the zip file, this is only a PS Users version, if there is a requirement for others I will see what I can do.

I will advise this engine is an approximate modelling/texturing of the GE Engines, I in no way advise this is a like for like model of the GE CF6-80E1 engine.

Enjoy and leave a comment.

------------------------------------

If you do feel the need to send any donations, it is not a requirement but its appreciated. PayPal Link here: PayPal Link

And for any further info on upcoming Engines/Discussions and Liveries check out the REM Club:

 

Quick Comment - If you are trying to do liveries make sure that you are placing the new engine texture in to the correct folder with in your livery, the directory of the livery has to match the directory of the default
objects folder, if the GE Engines basic texture is in the objects/GE Engines folder in the default directory for the JAR330, you need to make sure its in there same folder name with in the livery/objects/ directory, otherwise it will not override.

This is a Visual Mod only, there is no change to performance in this mod, you will still get the same performance you would using the RR Engines and you will still see "EPR" on the ECAM

 

Previously Known Issues

1) The Old version removes the "MISC_2.obj" this removes part of the cabin, I have updated the version and updating the Manual to fix this issue, there will be some further Object Editing in text editor required.

------

Looking for more engine textures? check out the below link;

https://forums.x-plane.org/index.php?/tags/ge mod/ 

Thanks;

@Julien14

----

Video Preview;

 

 

 

Edited by cardajowol


What's New in Version 1.1.1   See changelog

Released

1) Removed Files from Particles Folder of the ZIp that should not be there causing issues for people adding them in to Plane Maker.

  • Like 8
  • Thanks 4


User Feedback

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest

VOZ102

   5 of 5 members found this review helpful 5 / 5 members

I found the error with the grey textures! It was driving me crazy but I found out what it was. The instructions step number 12 should say:

Click on the Grey square next to the text box of the first empty new entry and open the following files in each of the 5 new entries;
• GE-Particles.obj  ---> located in JD330 GE\objects\GE Engines\particles
• GE_L_Engine.obj ---> located in JD330 GE\objects\GE Engines
• GE_R_Engine.obj ---> located in JD330 GE\objects\GE Engines
• ge_engine_l_n1.obj ---> located in JD330 GE\objects\GE Engines
• ge_engine_r_n1.obj ---> located in JD330 GE\objects\GE Engines

____________

The confusion is that there are objects files also in the Particles folder- these are the wrong ones to select - that is why the textures are grey! 

Hope that helps someone! 

p.s great mod!

  • Thanks 2
Link to comment
Kram

   4 of 4 members found this review helpful 4 / 4 members

This is far better than the other GE mod.  Thank you so much for your dedication.  A PW version would be greatly appreciated too (no pressure though).

  • Like 2
Link to comment
Drew

   2 of 2 members found this review helpful 2 / 2 members

it is awesome! can someone leave a link to some liveries for it?

  • Like 1
Link to comment
hebrew

   1 of 1 member found this review helpful 1 / 1 member

I found that the new version of Jar A330 v4.1 have protection.If you open the plane in Plane maker and change like the engines to Ge

and load the plane it have a pluging error.So keep an old v3 so you can still use the ge mod.

Response from the author:

Not sure if that is correct I have v4.0.5 and it works fine for me. I'll try the mod out on 4.1 to check. (Update) Reinstalled 4.1R2 which is the latest version and added in the mod in and it works fine same as v4.0.5.

Link to comment
calinegroo

· Edited by calinegroo

   1 of 1 member found this review helpful 1 / 1 member

I did all the steps correctly, checked if it's right like 2 times and when i load it in xp the engines won't start whatever i do. They just show up but don't start. I'm using v3.3r4

image.png.bf6af71fabbd22758afb836ca9f2cb1e.pngimage.png.da3a71552548be4765bc3adb98d38d66.pngimage.png.0364077815b7e764622ffcfc940bdb05.png

You asked for evidence, there's the evidence. From my view, i've done everything correctly but still the engines won't start. 

Response from the author:

Problem like this is hard to diagnose from pictures, the objects/misc object don't really impact the functionality you could have a box in the misc object and the engine would start they just reference objects that are just visuals.

When you say the engines don't start, is it complete not starting nothing on the ECAM, no spool up on the ecam no audio of the engine starting or any engine blur? or is it no heat blur.

What might be more helpful is a video, show me plane maker, what you have changed in plane maker, misc object, if you have changed any of the engine page or the authors panel. Then go in to explain and show me on a video what happens.

The only other thing I can advise is try the new version of JAR 330 4.0.5 I currently use that with the engine and it works ok for me. 

Link to comment
Ramtin

· Edited by Ramtin

   1 of 1 member found this review helpful 1 / 1 member

Most of the people are having issues with the engines, they dont help us with the problem! they blame us that we are doing something wrong its the 19th time ive tried still the engine doesnt start! 

not happy with the support, and i am not the only one

(edited) DONT CHANGE THE ACF FILE NAME!!!!

Response from the author:

Unfortunately you've not provided enough information for me to provide support, the mod is a texture/model change, it should have no impact to the plane, the only way the plane might be affected is by there being a step that has been done incorrect or miss understood that you have changed with in the acf file in plane maker, for instance change of the ACF name or author information, some of the develops plugs may require the correct name to function, this has caused issues with the FFA320 in the past. But with out know or seeing everything you have changed in the plane maker I am unable to assist nor am I able to replicate you issue.

  • Like 1
Link to comment
timmse101

   1 of 1 member found this review helpful 1 / 1 member

Hey

Thanks for the nice mod

But i have also the same problem with the grey textures dont know why i followed everything like in the tutorial hope you can help me 

Thanks

Tim

Link to comment
chadas

   1 of 1 member found this review helpful 1 / 1 member

Really well done. Great models and textures!

  • Like 1
Link to comment
flou

   1 of 1 member found this review helpful 1 / 1 member

Absolutely beautiful.

 

  • Like 1
Link to comment
DS1971

· Edited by DS1971

   1 of 1 member found this review helpful 1 / 1 member

Every now and then comes a piece of work that shifts the paradigm of what a study level engine should look and move like in X Plane. Outstanding work my friend. A must have for engine connoisseurs (and not only). Folks, do your self a favour and spend the time and effort to install these beauties on your A330. They can only get better if and when a proper GE sound pack comes to market (BSS?) for X Plane 11.50

  • Like 1
Link to comment
avgaskoolaid

   1 of 1 member found this review helpful 1 / 1 member

Excellent modeling and texture work

  • Like 1
Link to comment
Julien14

   1 of 1 member found this review helpful 1 / 1 member

very nice!!

  • Like 1
Link to comment
Harsh

   4 of 5 members found this review helpful 4 / 5 members

Hey Carda,

I recently got the JAR A330 and tried out your CF6 mod. It's modelled great, but the textures don't show up whatsoever and the objects are gray. I followed everything as per your manual.

Hope you can help,
Harsh

X-Plane Screenshot 2020.07.16 - 11.18.52.08.png

Response from the author:

Hmm that picture looks like it can't find the ge engine textures.. can you check the ge_engine.png is in your object folder?

  • Thanks 1
Link to comment
Oliver Thomas

   4 of 5 members found this review helpful 4 / 5 members

Absolutely beautiful engines! The time and effort you put into this really shows. Great job!

  • Like 1
Link to comment
PedroU

   0 of 2 members found this review helpful 0 / 2 members

Like many people here, the engines look awesome but won't start up. Is it still a mystery? I have done the process like ten times and the result is the same! 😒

Response from the author:

I've advised others on this issue, the mod is a visual mod, it should have no impact to the system, unless you have accidently changed something in plane maker you shouldn't of. If you want to record your screen in a video of doing the mod and then launching the game to not being able to start the engine. I will be happy to review it and advise if you have done something wrong. But its not something I have been able to replicate to be able understand to then be able to advise you or others on.

  • Like 1
Link to comment
Wingedawe

   0 of 1 member found this review helpful 0 / 1 member

The engines are beautiful, but totally impossible to start them. Can this strange bug be fixed? Thanks in advance.

Response from the author:

I've advised others on this issue, the mod is a visual mod, it should have no impact to the system, unless you have accidently changed something in plane maker you shouldn't of. If you want to record your screen in a video of doing the mod and then launching the game to not being able to start the engine. I will be happy to review it and advise if you have done something wrong. But its not something I have been able to replicate to be able understand to then be able to advise you or others on.

  • Like 1
Link to comment
WCS3

   0 of 1 member found this review helpful 0 / 1 member

This is really great work!

So, I can't get the JAR A330 autopilot to work (I'm not alone) due to some plug-in interference that I'm unwilling to part with.

So, I've installed this MOD on the RWDesigns aircraft. 

Any way to get permission from them to include an official install instructions set from you?  (I can't figure out how to get reverse thrust animations to work.  The engines are in place, look great!

Thanks
Bill

Response from the author:

It is possible to put it on RWDesign not been asked before I down own it myself, I'd need to know the datarefs for the plane what they use as the JAR uses specific datarefs that are no laminar so they don't translate to other planes.

  • Like 1
Link to comment
C7_Stingray

   0 of 1 member found this review helpful 0 / 1 member

I am having trouble getting the liveries to work. I created an objects folder and put the GE Engines folder in the objects folder for each livery. Since I have little clue of what I am doing I need help.

Response from the author:

if you're putting the livery in the GE Engines folder in the Objects folder of the livery it should work, check your names make sure they match the base structure/folder/file names.

Link to comment
Viktor467

· Edited by Viktor467

  

I did everything as the manual said... But the fandblades from the RR engine is still there?

FIXED! Forgot the -part

Link to comment
dm6

  

Great job! Love it! Works perfect with v.4.0 JarD A330.

Several A332s have PW engines - are you having any thoughts on this one? Would be much appreciated. Keep up the good work!

Response from the author:

It is on my list of engines so yes sooon.

  • Thanks 1
Link to comment
xxozanyasarxx

  

Please help one of the engine has still from the IAE engine the one thing at the back. Thank you. Here is a picture:

image.png.5246c66c163e1fe2f8cbd8eda265903f.png

image.png

Response from the author:

You've probably forgotten to edit something out of one of the objects you have to edit or not removed an object from plane maker, go back over the manual again and make sure you read everything carefully and check your object edits.

Link to comment
Periwinkle

  

Great work.

However, the original JDA330 livery format is having .png files for both left and right engines. So its not loading the livery correctly as your is a single file for both LE and RE. Any ideas? 

Response from the author:

330 engine has no baring on the mod, the engine model/textures are completely seperate you do not require a left or right engine texture.

Link to comment


×
×
  • Create New...

Important Information

Please read the Terms of Use